Release 1.128 Upgrade
Scheduled for Feb 28, 09:00 - 13:00 UTC
Update
This upgrade was originally scheduled for Feb 18th, 2025 but will now be carried out on Feb 28th, 2025.
Posted Jan 25, 2025 - 07:31 UTC
Scheduled
Securiti will be upgraded to Release 1.128. This is an in-service upgrade and is designed to not cause any disruption. Once the upgrade is complete, please log into the portal and navigate to Knowledge Center -> Release Notes for more information about the release content. Please note that pod updates are made available a day later.
Posted Jan 08, 2025 - 05:15 UTC
This scheduled maintenance affects: Services (Management Portal).